<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.berwickshirenews.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.berwickshirenews.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#00648d"><meta name="category" content="Recommended"><meta name="sitename" content="Berwickshire News"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="567"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@theberwickshire"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="The best champagnes for under £35: delicious fizz for less "><meta property="og:url" content="https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464"><meta property="og:type" content="article"><meta property="og:description" content="The best champagnes for under £35: delicious fizz for less "><meta property="description" content="The best champagnes for under £35: delicious fizz for less "><meta property="article:modified_time" content="2021-08-20T09:59:51.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="422627567782181"><meta property="fb:pages" content="178642025573682"><style amp-runtime i-amphtml-version="012108052321001">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>The best champagnes for under £35: delicious fizz for less | Berwickshire News</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Berwickshire News","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3353464","networkId":154725070,"addUnitId":"berwickshire.jp","article":{"title":"The best champagnes for under £35: delicious fizz for less","description":"The best champagnes for under £35: delicious fizz for less ","sections":["Recommended","Lifestyle"],"authors":[{"name":"Nick Moyle","id":"20924","remoteId":null,"email":"nick@inkcapdesign.co.uk","firstName":"Nick","lastName":"Moyle","jobTitle":null,"imageUrl":"/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/10/Nick_Moyle.jpg","twitter":"ThirstyGardener","facebook":null,"location":null,"path":"/author/nick-moyle","description":"Nick is co-author of the home-grown booze recipe book Brew it Yourself and writes regularly about drinks and gardening for various publications and the twothirstygardeners.co.uk website."}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061"}],"wordCount":578,"imageCount":0,"publish":"2021-08-20T09:59:51Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Wine Dash","path":"/topic/wine-dash","id":"57188","uuid":"0b63e661-b277-4d39-9bf0-abcee465bfee","changed":"1623305446"},{"name":"Food and Drink","path":"/topic/food-and-drink","id":"46879","uuid":"4924a67a-78f1-4f02-8c97-bd4fdd324496","changed":"1623305446"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","siteSection":"site home/recommended","deep":2},{"name":"Lifestyle","path":"/recommended/lifestyle","id":"41831","uuid":"8cb70714-59ad-4fab-aad0-a0304c93574b","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","siteSection":"site home/recommended/lifestyle","deep":3}],"siteSections":[["site home","site home"],["recommended","recommended"],["","lifestyle"]]},"domain":"berwickshirenews.co.uk","ga":"UA-128755582-24","hubspot":null,"siteKey":"BERN","searchId":"001514628816545722277:qdu09h7wtar","sourcePointSiteId":5212,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_food","gs_food_drink","gt_positive","gs_shopping_misc","gs_event_blackfriday","gs_shopping","gs_food_misc","gt_positive_pleasure","gs_event_newyear","gv_safe"],"decommissionTaboola":true,"enableOutBrain":true}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Berwickshire News","url":"https://www.berwickshirenews.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/theberwickshire","https://www.facebook.com/theberwickshire/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464"},"headline":"The best champagnes for under £35: delicious fizz for less","datePublished":"2021-08-20T09:59:51.000Z","dateModified":"2021-08-20T09:59:51.000Z","description":"The best champagnes for under £35: delicious fizz for less ","keywords":["wine dash","food and drink"],"thumbnailUrl":"https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","url":"https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464","publisher":{"@type":"Organization","name":"Berwickshire News","url":"https://www.berwickshirenews.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Berwickshire News","productID":"berwickshirenews.co.uk:showcase"},"author":{"@type":"Person","name":"Nick Moyle"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.berwickshirenews.co.uk/recommended"}]}</script><link rel="canonical" href="https://www.thestar.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464"><link rel="amphtml" href="https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464?amp"></head><body> <div class="sc-hwwEjo eSnBTv sc-isBZXS lbxTEr"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg width="250" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 834.7 123.5"> <g fill="#00638D"> <path d="M143.1 38.8c1.1-2.2 2.7-3.3 4.7-3.3 2.1 0 3.7 1 4.8 3.1 1.1 2.1 1.7 5 1.7 8.8v.9h-12.9c.1-4.1.6-7.3 1.7-9.5m15.6 25.6c-.5 3.5-1.5 6.2-3 8.1-1.5 1.9-3.4 2.8-5.7 2.8-2.7 0-4.8-1.3-6.3-3.9-1.5-2.6-2.2-6.3-2.2-11.2V59h28v-2.1c0-10.4-1.9-18.4-5.8-24-3.8-5.6-9.4-8.4-16.5-8.4-7.3 0-13.1 2.8-17.4 8.4-4.3 5.6-6.5 13.2-6.5 22.7 0 9.6 2.1 17.1 6.4 22.7 4.3 5.6 10.2 8.4 17.6 8.4 6.5 0 11.6-1.8 15.3-5.5 3.7-3.7 6-9.3 7.1-16.7h-11zm-39.9-17.8c0-7.9-1.1-13.4-3.3-16.6-2.2-3.2-6-4.8-11.4-4.8-3.3 0-6.2.8-8.6 2.4-2.5 1.6-4.7 4.2-6.6 7.8v-33H65.7v10.7h1.5c1.7 0 2.8.4 3.4 1.1.6.7.8 2.3.8 4.6V68c0 2.3-.3 3.9-.8 4.6-.6.7-1.7 1.1-3.4 1.1h-1.5v10.7h27.9V73.7h-.9c-1.5 0-2.5-.4-3-1.1-.5-.8-.8-2.3-.8-4.6V49c0-3.6.6-6.4 1.8-8.6 1.2-2.1 2.8-3.2 4.9-3.2 1.9 0 3.3.8 4.3 2.4.9 1.6 1.4 4.1 1.4 7.5V68c0 2.4-.2 3.9-.7 4.7-.5.7-1.5 1.1-2.9 1.1h-1v10.7h27.5V73.7h-1c-1.7 0-2.8-.4-3.4-1.1-.6-.7-.8-2.3-.8-4.6V46.6zM21.6 15.3v50.5c0 3.4-.3 5.4-1 6.1-.6.7-2 1-4 1H12v11.6h39.4V72.8h-5c-2.1 0-3.5-.4-4.1-1.2-.6-.8-.9-2.7-.9-5.9V15.3H44c3.3 0 5.8 1.5 7.6 4.6 1.8 3.1 2.6 7.5 2.6 13.3v.4H63v-31H0v31h8.8v-.4c0-5.8.9-10.2 2.6-13.3 1.7-3 4.3-4.6 7.5-4.6h2.7zM805.6 38.8c1.2-2.2 3-3.3 5.2-3.3 2.3 0 4.1 1 5.3 3.1 1.2 2.1 1.9 5 1.9 8.8v.9h-14.2c0-4.1.6-7.3 1.8-9.5m17 25.6c-.5 3.5-1.6 6.2-3.2 8.1-1.6 1.9-3.7 2.8-6.3 2.8-3 0-5.3-1.3-6.9-3.9-1.6-2.6-2.4-6.3-2.4-11.2V59h30.7v-2.1c0-10.4-2.1-18.4-6.3-24-4.2-5.6-10.3-8.4-18.1-8.4-8 0-14.3 2.8-19 8.4-4.7 5.6-7.1 13.2-7.1 22.7 0 9.6 2.4 17.1 7.1 22.7 4.7 5.6 11.1 8.4 19.2 8.4 7.1 0 12.7-1.8 16.7-5.5s6.6-9.3 7.7-16.7h-12.1zm-61.7-37.7h-25v10.8h1.7c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-1.7v10.7h33.2V73.7H766c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V51c0-5.3.8-9.5 2.3-12.6 1.5-3 3.6-4.6 6.2-4.6.3 0 .7 0 1 .1.3.1.7.1 1.1.3-1.4.9-2.5 2-3.2 3.3-.7 1.3-1 2.8-1 4.6 0 2.5.7 4.7 2.2 6.4 1.4 1.7 3.3 2.6 5.4 2.6 2.7 0 4.9-1.1 6.6-3.3 1.7-2.2 2.5-5.2 2.5-8.9 0-4.3-1.1-7.7-3.2-10.3-2.1-2.6-4.9-3.9-8.4-3.9-2.3 0-4.4.6-6.4 1.9-2 1.3-3.8 3.2-5.5 5.8v-5.7zm-34.1 0H701v10.8h2c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-2v10.7h32V73.7h-1.7c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V26.7zM709.6 19c1.7 2.1 3.8 3.2 6.3 3.2s4.5-1.1 6.3-3.2c1.7-2.1 2.6-4.8 2.6-7.8 0-3.1-.9-5.7-2.6-7.8-1.7-2.2-3.8-3.3-6.3-3.3s-4.5 1.1-6.2 3.2c-1.7 2.1-2.6 4.8-2.6 7.9-.1 3 .8 5.7 2.5 7.8m-17.5 27.6c0-7.9-1.2-13.4-3.7-16.6-2.4-3.2-6.6-4.8-12.5-4.8-3.6 0-6.7.8-9.4 2.4-2.7 1.6-5.1 4.2-7.3 7.8v-33h-25.4v10.7h1.7c1.8 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.6V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-1.7v10.7h30.6V73.7h-1c-1.7 0-2.8-.4-3.3-1.1-.6-.8-.9-2.3-.9-4.6V49c0-3.6.7-6.4 2-8.6 1.3-2.1 3.1-3.2 5.4-3.2 2.1 0 3.7.8 4.7 2.4 1 1.6 1.6 4.1 1.6 7.5V68c0 2.4-.3 3.9-.8 4.7-.5.7-1.6 1.1-3.2 1.1h-1.1v10.7h30.1V73.7h-1.1c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V46.6zm-99.4 34.2c2.4 1.8 5.2 3.2 8.4 4.2s6.5 1.5 10.1 1.5c6.7 0 11.9-1.8 15.8-5.3 3.8-3.5 5.7-8.3 5.7-14.4 0-2.8-.4-5.4-1.3-7.6-.9-2.3-2.1-4.1-3.7-5.4-2.3-1.9-6.1-3.9-11.3-5.9-1.1-.4-1.9-.7-2.5-1-.7-.3-1.7-.7-2.9-1.1-4.9-1.8-7.3-4-7.3-6.4 0-1.4.6-2.4 1.7-3.2 1.1-.8 2.6-1.2 4.6-1.2 2.8 0 5.3.8 7.6 2.3 2.3 1.5 4.1 3.7 5.4 6.6h7.6V25.7h-7.2l-1.4 3.4c-2.6-1.5-5.3-2.6-8.1-3.4-2.8-.8-5.7-1.1-8.7-1.1-6.7 0-12.1 1.8-16 5.3-3.9 3.5-5.9 8.2-5.9 14.2 0 4.5 1.1 8 3.3 10.6 2.2 2.6 7 5.4 14.3 8.3 1 .4 2.3.9 4.1 1.6 5.1 1.9 7.6 3.9 7.6 6.1 0 1.7-.5 2.9-1.5 3.7-1 .8-2.7 1.2-4.9 1.2-3.4 0-6.2-.9-8.4-2.8s-3.8-4.7-4.8-8.4h-8.6v21.1h6.9l1.4-4.7zM522.1 68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-2v10.7h30.1V73.7h-.4c-1.6 0-2.7-.4-3.3-1.2-.6-.8-.9-2.1-.9-4.1v-1.6c0-.4 0-.7.1-1.1l6.9-6.3 3.9 7.7c.7 1.4 1.1 2.4 1.4 3.2.2.7.4 1.3.4 1.9 0 1-1 1.5-3.1 1.6h-.2v10.7h30V73.8c-1.9-.1-3.4-.5-4.5-1.2s-2.1-1.8-2.9-3.4l-11.3-22.5 6.5-6.3c.9-1 2.1-1.7 3.4-2.1 1.3-.5 2.8-.7 4.5-.7V26.7h-27.6v10.8h1c1.1 0 1.8.1 2.2.4.4.3.6.7.6 1.3 0 .5-.1.9-.3 1.3-.2.4-.6.8-1 1.2l-9.8 9.7v-49h-25.8v10.7h2.1c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.6V68zm-19.9-3.6c-.1 3.4-.7 6.1-1.9 8-1.2 1.9-2.9 2.9-5 2.9-2.7 0-4.7-1.5-5.8-4.5-1.2-3-1.8-8-1.8-15.1 0-7.5.6-12.7 1.9-15.6 1.3-2.9 3.5-4.4 6.6-4.4 1.2 0 2.1.2 2.9.7.7.5 1.4 1.2 1.9 2.2-1.9.1-3.4.9-4.5 2.4s-1.6 3.5-1.6 6c0 2.9.8 5.3 2.4 7 1.6 1.7 3.7 2.6 6.4 2.6 3.3 0 5.9-1.1 7.7-3.2 1.8-2.1 2.7-5.2 2.7-9.1 0-5.9-1.9-10.6-5.7-14.3-3.8-3.6-8.8-5.4-15.2-5.4-8.2 0-14.6 2.8-19.4 8.4-4.7 5.6-7.1 13.2-7.1 22.7s2.3 17 7 22.7c4.7 5.7 11 8.5 18.9 8.5 6.7 0 11.9-1.9 15.5-5.8 3.7-3.8 5.6-9.4 5.8-16.6h-11.7zm-40.9-37.7h-25.8v10.8h2c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-2v10.7h32.1V73.7h-1.7c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V26.7zM444 19c1.7 2.1 3.8 3.2 6.3 3.2s4.5-1.1 6.3-3.2c1.7-2.1 2.6-4.8 2.6-7.8 0-3.1-.9-5.7-2.6-7.8-1.7-2.2-3.8-3.3-6.3-3.3s-4.5 1.1-6.2 3.2c-1.7 2.1-2.6 4.8-2.6 7.9 0 3 .8 5.7 2.5 7.8m-53.5 37.5l5.6 28h19.2l10-40.5c.6-2.4 1.4-4.1 2.5-5 1-1 2.5-1.4 4.5-1.4V26.7h-20.1v10.8c1.4.2 2.4.6 3 1.2.6.6.9 1.4.9 2.4v1.2c0 .3-.1.6-.1.9l-6 25.9-5.2-25.9c-.1-.4-.2-.8-.2-1.2 0-.4-.1-.8-.1-1.2 0-1.2.2-2 .6-2.5.4-.5 1.2-.7 2.2-.7h.9V26.7h-27.4v10.8c1.5.2 2.5.6 3.1 1.2.6.6.9 1.4.9 2.4 0 .2 0 .5-.1.9 0 .4-.1.7-.2 1.1L378 69.8l-5.3-26.5c-.1-.4-.2-.8-.2-1.2 0-.4-.1-.8-.1-1.2 0-1.2.2-2 .7-2.5.5-.5 1.2-.7 2.3-.7h.9v-11h-27.5v10.8h2.2c1.3 0 2.2.5 2.8 1.5.6 1 1.3 3.4 2.2 7.3l7.8 38.1h19.9l6.8-27.9zm-67-29.8h-25v10.8h1.7c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-1.7v10.7h33.2V73.7h-3.1c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V51c0-5.3.8-9.5 2.3-12.6 1.5-3 3.6-4.6 6.2-4.6.3 0 .7 0 1 .1.3.1.7.1 1.1.3-1.4.9-2.5 2-3.2 3.3-.7 1.3-1.1 2.8-1.1 4.6 0 2.5.7 4.7 2.2 6.4 1.4 1.7 3.3 2.6 5.4 2.6 2.7 0 4.9-1.1 6.6-3.3 1.7-2.2 2.5-5.2 2.5-8.9 0-4.3-1.1-7.7-3.2-10.3-2.1-2.6-4.9-3.9-8.4-3.9-2.3 0-4.4.6-6.4 1.9-2 1.3-3.8 3.2-5.5 5.8v-5.7zm-54 12.1c1.2-2.2 3-3.3 5.2-3.3 2.3 0 4.1 1 5.3 3.1 1.2 2.1 1.9 5 1.9 8.8v.9h-14.2c-.1-4.1.5-7.3 1.8-9.5m17 25.6c-.5 3.5-1.6 6.2-3.2 8.1-1.6 1.9-3.7 2.8-6.3 2.8-3 0-5.3-1.3-6.9-3.9-1.6-2.6-2.4-6.3-2.4-11.2V59h30.7v-2.1c0-10.4-2.1-18.4-6.3-24-4.2-5.6-10.3-8.4-18.1-8.4-8 0-14.3 2.8-19 8.4-4.7 5.6-7.1 13.2-7.1 22.7 0 9.6 2.4 17.1 7.1 22.7 4.7 5.6 11.1 8.4 19.2 8.4 7.1 0 12.7-1.8 16.7-5.5s6.6-9.3 7.7-16.7h-12.1zm-77.7-50.1h3.9c3.5 0 5.9.8 7.4 2.5s2.2 4.4 2.2 8.2c0 3.9-.8 6.7-2.4 8.5-1.6 1.8-4.1 2.7-7.6 2.7h-3.6V14.3zm0 32.6h4.1c3.9 0 6.7 1 8.5 3.1 1.8 2.1 2.7 5.3 2.7 9.6 0 4.7-.9 8.1-2.6 10.2-1.7 2.1-4.6 3.1-8.5 3.1h-4.2v-26zm8.2 37.6c10.5 0 18-1.7 22.5-5.2s6.7-9.2 6.7-17.3c0-5.5-1.4-10-4.2-13.4-2.8-3.4-7-5.9-12.7-7.5 4.4-1.8 7.8-4.3 10.1-7.6s3.5-7.2 3.5-11.8c0-6.6-2-11.5-6-14.6-4-3.1-10.3-4.7-18.8-4.7h-39.5V14h3.2c2.3 0 3.8.4 4.4 1.1.6.7 1 2.7 1 5.9v45.4c0 3-.3 4.9-1 5.5-.7.6-2.1 1-4.3 1h-3.3v11.6H217z" /> </g> <path fill="#222" d="M817.3 121.1c1 .7 2.2 1.3 3.6 1.7 1.3.4 2.8.6 4.3.6 2.8 0 5.1-.7 6.7-2.1 1.6-1.4 2.4-3.4 2.4-5.8 0-1.1-.2-2.2-.6-3.1-.4-.9-.9-1.6-1.6-2.2-1-.8-2.6-1.6-4.8-2.4-.5-.2-.8-.3-1.1-.4-.3-.1-.7-.3-1.2-.5-2.1-.7-3.1-1.6-3.1-2.6 0-.5.2-1 .7-1.3.5-.3 1.1-.5 1.9-.5 1.2 0 2.3.3 3.2.9 1 .6 1.7 1.5 2.3 2.7h3.2v-7.3h-3.1l-.6 1.4c-1.1-.6-2.3-1.1-3.4-1.4-1.2-.3-2.4-.5-3.7-.5-2.9 0-5.1.7-6.8 2.1-1.7 1.4-2.5 3.3-2.5 5.7 0 1.8.5 3.2 1.4 4.3.9 1 3 2.2 6.1 3.3.4.2 1 .4 1.7.6 2.2.8 3.2 1.6 3.2 2.5 0 .7-.2 1.2-.6 1.5-.4.3-1.1.5-2.1.5-1.4 0-2.6-.4-3.6-1.1-.9-.8-1.6-1.9-2.1-3.4h-3.7v8.5h2.9l1-1.7zm-20.4-9.8l2.4 11.3h8.1l4.2-16.3c.3-1 .6-1.6 1-2 .4-.4 1.1-.6 1.9-.6v-4.4H806v4.4c.6.1 1 .3 1.3.5.2.2.4.6.4 1v.5c0 .1 0 .2-.1.4l-2.5 10.5-2.2-10.5c0-.2-.1-.3-.1-.5v-.5c0-.5.1-.8.3-1 .2-.2.5-.3.9-.3h.4v-4.4h-11.6v4.4c.6.1 1.1.3 1.3.5.2.2.4.6.4 1v.4c0 .1-.1.3-.1.5l-2.7 10.7-2.2-10.7c0-.2-.1-.3-.1-.5v-.5c0-.5.1-.8.3-1 .2-.2.5-.3 1-.3h.4v-4.4h-11.7v4.4h1c.5 0 .9.2 1.2.6.3.4.6 1.4.9 2.9l3.3 15.4h8.4l2.7-11.5zm-29.4-7.1c.5-.9 1.3-1.3 2.2-1.3 1 0 1.7.4 2.2 1.3.5.8.8 2 .8 3.6v.4h-6c0-1.9.3-3.1.8-4m7.2 10.3c-.2 1.4-.7 2.5-1.4 3.3-.7.8-1.6 1.1-2.7 1.1-1.3 0-2.2-.5-2.9-1.6-.7-1-1-2.5-1-4.5v-.5h13v-.8c0-4.2-.9-7.4-2.7-9.7-1.8-2.3-4.3-3.4-7.7-3.4-3.4 0-6.1 1.1-8.1 3.4s-3 5.3-3 9.1c0 3.9 1 6.9 3 9.2 2 2.2 4.7 3.4 8.2 3.4 3 0 5.4-.7 7.1-2.2 1.7-1.5 2.8-3.7 3.3-6.8h-5.1zm-48.4-25v4.7h1.4c1 0 1.6.2 1.9.5.3.3.4 1.1.4 2.3v18.1c0 1.3-.1 2.1-.4 2.4-.3.3-.9.5-1.9.5h-1.4v4.7h12.3V118h-1.2c-1 0-1.6-.2-1.9-.5-.3-.3-.4-1.1-.4-2.4V98.9l10.8 23.7h9.5V97c0-1.3.1-2.1.4-2.4.3-.3.9-.4 1.9-.4h1v-4.7h-12.2v4.7h1.6c.9 0 1.6.1 1.9.4.3.3.4 1.1.4 2.4v14.8L740 89.5h-13.7z" /> </svg> </a><span class="sc-hmzhuo brTEDU berwickshire-news">News you can trust since 1869</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN ljLFHN search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik VAGNd"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="header" aria-label="Share by email" data-param-subject="The best champagnes for under £35: delicious fizz for less " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="422627567782181" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="header" aria-label="Share to Twitter" data-param-text="The best champagnes for under £35: delicious fizz for less " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="The best champagnes for under £35: delicious fizz for less  https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK bUxjll"><div id="article-next-menu" class="sc-jWBwVP hdtvLN"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options" href="https://www.berwickshirenews.co.uk/recommended/best-woks-2021-stir-fry-with-ease-with-the-top-wok-pans-to-buy-including-non-stick-options-3351904?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options" href="https://www.berwickshirenews.co.uk/recommended/best-woks-2021-stir-fry-with-ease-with-the-top-wok-pans-to-buy-including-non-stick-options-3351904?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best baby car seats UK 2021: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" href="https://www.berwickshirenews.co.uk/recommended/best-baby-car-seats-uk-2021-best-toddler-car-seats-from-birth-to-12-including-maxi-cosi-halfords-cybex-3111922?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best baby car seats UK 2021: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" href="https://www.berwickshirenews.co.uk/recommended/best-baby-car-seats-uk-2021-best-toddler-car-seats-from-birth-to-12-including-maxi-cosi-halfords-cybex-3111922?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Best baby car seats UK 2021: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex</p></a></li></ul></div><ul class="sc-eNQAEJ jqBHYw navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=BNE&amp;utm_source=berwickshire-news&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BNE&amp;utm_source=berwickshire-news&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-iyvyFf hkVxUf"><article class="sc-jHZirH cmkOxP"><div class="sc-clNaTc dkrxGs"><div id="topBanner" class="sc-fZwumE sc-fQejPQ giHbLu"></div></div><div id="nativeBanner" class="sc-etwtAo iDFDKP"></div><nav class="sc-dREXXX cfgotx"><a href="/recommended">Recommended</a></nav><h1 class="sc-dHmInP cspMPD">The best champagnes for under £35: delicious fizz for less</h1><h2 class="sc-iiUIRa loAITc"><p>If you’re feeling in a celebratory mood, or want to display your extravagant side, then nothing quite beats a glass of Champagne </p></h2><div class="sc-ecaExY doSYBT"><a href="/author/nick-moyle" class="sc-fkyLDJ hhTEFf"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/10/Nick_Moyle.jpg?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-jqIZGH dOmswQ"><div class="sc-cBrjTV Lrcdv"><a href="/author/nick-moyle"><span>By</span> Nick Moyle</a></div><div class="sc-jGxEUC czOSGy">Friday, 20th August 2021, 10:59 am</div></div><div class="sc-gipzik VAGNd"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="The best champagnes for under £35: delicious fizz for less " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="422627567782181" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="The best champagnes for under £35: delicious fizz for less " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="The best champagnes for under £35: delicious fizz for less  https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-jXQZqI cfKtXu"><div id="content-wrapper" class="sc-hvvHee hUrBsZ"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?width=640&amp;enable=upscale" alt="&lt;p&gt;The best champagnes for under £35: delicious fizz for less &lt;/p&gt;" height="736" width="982" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?crop=982:736,smart&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?crop=982:736,smart&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="&lt;p&gt;The best champagnes for under £35: delicious fizz for less &lt;/p&gt;" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"><p>The best champagnes for under £35: delicious fizz for less </p></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-hcnlBt dGBrRB"></div><p class="sc-aewfc jcJPbp">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-jdfcpN bblRrH markup"><p>There are, of course, many other parts of the world that produce top notch sparkling wines but, regardless of taste, the mere fact a bottle of Champagne has the world’s most famous wine region printed on the label is enough to elevate it a notch or two.</p></div><div class="sc-jdfcpN bblRrH markup"><p>This prestige tends to come at a price, but there are bargains to be had – so what should you be looking for in a Champagne that punches above its price weight?</p></div><div id class="sc-ccLTTT ggwjsv polar-placeholder polar-mobile"></div><div class="sc-jdfcpN bblRrH markup"><p><strong>What marks out a good Champagne? </strong></p></div><div class="sc-jdfcpN bblRrH markup"><p>Dawn Davies is a Master of Wine, Head Buyer at The Whisky Exchange and also Show Manager of the Champagne Show, so knows her way around a bottle of bubbles. </p></div><aside class="sc-hkbPbT cPLAkj"><h2 class="sc-jRhVzh diFtev">Read More</h2><ul class="sc-iHhHRJ eOZHTU"><li class="sc-kqlzXE hSFJUf"><a href="/recommended/best-wine-subscription-boxes-2021-delicious-discovery-boxes-from-savage-vines-laithwaites-and-virgin-wines-3350469" class="sc-OxbzP gVknrB"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/18/10/shutterstock_1036108990.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best wine subscription boxes 2021: delicious discovery boxes from Savage Vines, Laithwaites, and Virgin Wines" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">Best wine subscription boxes 2021: delicious discovery boxes from Savage Vines, Laithwaites, and Virgin Wines</span></a></li><li class="sc-kqlzXE hSFJUf"><a href="/recommended/best-woks-2021-stir-fry-with-ease-with-the-top-wok-pans-to-buy-including-non-stick-options-3351904" class="sc-OxbzP gVknrB"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/19/09/shutterstock_683463064.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options</span></a></li><li class="sc-kqlzXE hSFJUf"><a href="/recommended/fluffy-comfy-bath-towel-sets-the-best-towels-from-john-lewis-argos-christy-and-bamboo-panda-3352841" class="sc-OxbzP gVknrB"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/19/15/shutterstock_373285354.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Fluffy, comfy bath towel sets: the best towels from John Lewis, Argos, Christy and Bamboo Panda" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">Fluffy, comfy bath towel sets: the best towels from John Lewis, Argos, Christy and Bamboo Panda</span></a></li><li class="sc-kqlzXE hSFJUf"><a href="/recommended/8-best-running-shoes-for-men-uk-2021-mens-trainers-from-on-cloud-hoka-salomon-and-saucony-3101752" class="sc-OxbzP gVknrB"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/04/29/15/8%20best%20running%20shoes%20for%20men%202021%20mens%20trainers%20from%20On%20Cloud%2C%20Hoka.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="8 best running shoes for men UK 2021: men’s trainers from On Cloud, Hoka, Salomon and Saucony" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">8 best running shoes for men UK 2021: men’s trainers from On Cloud, Hoka, Salomon and Saucony</span></a></li></ul></aside><div class="sc-eSePXt hnLiEQ"></div><div class="sc-ekkqgF iYChWA"></div><div class="sc-jdfcpN bblRrH markup"><p>The first thing she points us towards is its autolytic character, which she explains is “the brioche / yeasty / toasty notes that indicate the wine has been aged on the lees for an extended period of time.” </p></div><div class="sc-jdfcpN bblRrH markup"><p>After resting on the lees the yeast cells start to break down, a process known as autolysis, and you can get an indication of how long each product has spent on the lees by looking at the label. Champagne NV has to be aged for a minimum of 15 months whereas Vintage is a minimum of three years.</p></div><div class="sc-jdfcpN bblRrH markup"><p><strong>Bubbles should be bubbly - but what kind of bubbles? </strong></p></div><div class="sc-jdfcpN bblRrH markup"><p>Another key distinguishing feature is bubble structure. “For me a good Champagne should have a pretty fine bead and not feel aggressive when it hits your palate,” Dawn explains. “The bubbles should dance across your palate rather than come crashing in like a bunch of bouncy balls.”</p></div><div class="sc-jdfcpN bblRrH markup"><p>As with all good wines, Champagne should have complexity of flavour and a long finish. As Dawn points out, “the more you have to think about it the better it is. Do you keep going back to it to discover more things?”</p></div><div class="sc-eSePXt hnLiEQ"></div><div class="sc-ekkqgF iYChWA"></div><div class="sc-jdfcpN bblRrH markup"><p>And finally, with other nations upping their game in the quality of their sparkling wines, Dawn reminds us that Champagne should have a flavour that is distinctive to the region. As she tells us “does it have a sense of place? You should be able to taste a Champagne and know it is Champagne. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Non-vintage Champagne has reserve wines in it which most non-Champagnes don’t – these reserve wines are from previous vintages so will add some complexity to the wine.” </p></div><div class="sc-jdfcpN bblRrH markup"><p>For all the wine making excellence in the rest of the world, including England, it’s the pedigree, history and generations of wine-making expertise that still help maintain Champagne’s position as the most celebrated sparkling wine.</p></div><div class="sc-jdfcpN bblRrH markup"><p>For this list Dawn has selected a few of her Champagne recommendations, and we’ve also sought the expertise of some other Champagne enthusiasts, besides sipping our way through some notable examples ourselves. So the next to you feel the urge to splurge on a bottle of Champagne, you can do so without breaking the bank.</p></div><div class="sc-jdfcpN bblRrH markup"><p>Adore wine? Consider one of these <a rel="nofollow" href="https://www.nationalworld.com/recommended/best-wine-subscription-boxes-2021-delicious-discovery-boxes-from-savage-vines-laithwaites-and-virgin-wines-3350469" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3350469" data-vars-titleclick="brilliant wine subscription services" data-vars-urlclick="https://www.nationalworld.com/recommended/best-wine-subscription-boxes-2021-delicious-discovery-boxes-from-savage-vines-laithwaites-and-virgin-wines-3350469">brilliant wine subscription services</a>, or our selection of the <a rel="nofollow" href="https://www.nationalworld.com/recommended/best-wine-glasses-uk-2021-the-best-glasses-to-accentuate-the-flavours-and-aromas-of-a-great-glass-of-wine-3323927" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3323927" data-vars-titleclick="best wine glasses in the UK" data-vars-urlclick="https://www.nationalworld.com/recommended/best-wine-glasses-uk-2021-the-best-glasses-to-accentuate-the-flavours-and-aromas-of-a-great-glass-of-wine-3323927">best wine glasses in the UK</a>. You can store them <a href="https://www.nationalworld.com/recommended/drinks-trolleys-organise-your-drinks-with-one-of-these-stylish-bar-carts-or-moveable-trolleys-3260399" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3260399" data-vars-titleclick="on a stylish drinks trolley" data-vars-urlclick="https://www.nationalworld.com/recommended/drinks-trolleys-organise-your-drinks-with-one-of-these-stylish-bar-carts-or-moveable-trolleys-3260399">on a stylish drinks trolley</a>. </p></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Xavier Alexandre Brut NV Champagne</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Xavier%20Alexandre%20Brut%20NV%20Champagne.jpg?width=640" alt="Xavier Alexandre Brut NV Champagne" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Xavier%20Alexandre%20Brut%20NV%20Champagne.jpg?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Xavier%20Alexandre%20Brut%20NV%20Champagne.jpg?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Xavier%20Alexandre%20Brut%20NV%20Champagne.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Xavier Alexandre Brut NV Champagne" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Xavier Alexandre Brut NV Champagne</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£26.95</p></span><div class="sc-cfWELz chTWXR"><p> delicate and floral </p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>This Champagne comes from a ‘small grower’ (a ‘grower’ is someone who grows the grapes and produces the Champagne without buying any grapes in) in the Vallee de Marne. </p></div><div class="sc-jdfcpN bblRrH markup"><p>It’s a blend of Meunier, Chardonnay and Pinot Noir grapes grown in the Marne villages that has been cellar-aged for five years. </p></div><div class="sc-jdfcpN bblRrH markup"><p>With fine bubbles and a creamy foam, Dawn describes it as a “delicate fresh Champagne that has lovely floral notes and a nice savoury edge.” One to enjoy with seafood.</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.thewhiskyexchange.com%2Fp%2F50545%2Fxavier-alexandre-brut-nv-champagne&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.thewhiskyexchange.com%2Fp%2F50545%2Fxavier-alexandre-brut-nv-champagne&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Gallimard Les Riceys Cuvee Reserve</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Gallimard%20Les%20Riceys%20Cuvee%20Reserve%20Champagne.JPG?width=640" alt="Gallimard Les Riceys Cuvee Reserve" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Gallimard%20Les%20Riceys%20Cuvee%20Reserve%20Champagne.JPG?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Gallimard%20Les%20Riceys%20Cuvee%20Reserve%20Champagne.JPG?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Gallimard%20Les%20Riceys%20Cuvee%20Reserve%20Champagne.JPG?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Gallimard Les Riceys Cuvee Reserve" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Gallimard Les Riceys Cuvee Reserve</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£27.95</p></span><div class="sc-cfWELz chTWXR"><p> ripe and fruity</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>This Champagne is made in the less well known region of Aube, in the southern part of the Champagne producing area that’s close to the border with Burgundy. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Produced by the Gallimard family, who have been making their own Champagne for close to a century, this is made exclusively from the red Pinot Noir grapes. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Dawn Davies points our taste buds towards “lovely ripe red fruits with notes of toasted brioche and oranges.” It’s a good, summery Champagne that Dawn reckons “really over delivers for the price point.”</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.thewhiskyexchange.com%2Fp%2F30502%2Fgallimard-les-riceys-cuvee-reserve-champagne&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.thewhiskyexchange.com%2Fp%2F30502%2Fgallimard-les-riceys-cuvee-reserve-champagne&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Pierre Legras Champagne Orior Brut NV</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Pierre%20Legras%20Champagne%20Orior%20Brut%20NV.jpg?width=640" alt="Pierre Legras Champagne Orior Brut NV" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Pierre%20Legras%20Champagne%20Orior%20Brut%20NV.jpg?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Pierre%20Legras%20Champagne%20Orior%20Brut%20NV.jpg?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Pierre%20Legras%20Champagne%20Orior%20Brut%20NV.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Pierre Legras Champagne Orior Brut NV" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Pierre Legras Champagne Orior Brut NV</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£29.95</p></span><div class="sc-cfWELz chTWXR"><p> an elegant aperitif</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>Orior Brut is the original signature Champagne of Pierre Legras which, according to their website, “symbolises blending. </p></div><div class="sc-jdfcpN bblRrH markup"><p>A veritable aromatic mosaic, it takes you on a journey through our immemorial land, an alliance of our different vineyards.” </p></div><div class="sc-jdfcpN bblRrH markup"><p>Now into its eleventh generation of family management, Pierre Legras Champagne has some considerable history attached to it and their expertise at winemaking and managing their Cotes des Blancs vineyards makes it deliver, despite the weight of expectation presented by the website. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Dawn Davies notes that the wine is made from predominantly Chardonnay grapes which “gives the Champagne elegance and lovely lifted orchard and citrus fruits.” </p></div><div class="sc-jdfcpN bblRrH markup"><p>Ideal as an aperitif it will kick-start any occasion in fine style.</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.thewhiskyexchange.com%2Fp%2F50526%2Fpierre-legras-champagne-orior-brut-nv&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.thewhiskyexchange.com%2Fp%2F50526%2Fpierre-legras-champagne-orior-brut-nv&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Amethyste Brut Louis Barthelemy</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Amethyste%20Louis%20Barthelemy.png?width=640" alt="Amethyste Brut Louis Barthelemy" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Amethyste%20Louis%20Barthelemy.png?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Amethyste%20Louis%20Barthelemy.png?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Amethyste%20Louis%20Barthelemy.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Amethyste Brut Louis Barthelemy" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Amethyste Brut Louis Barthelemy</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£33.00</p></span><div class="sc-cfWELz chTWXR"><p> food</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>When it comes to pairing Champagne with food, you’ll find fish the most commonly recommended accompaniment, so for our best-with-food category we sought an opinion from one of the best seafood chefs in the business, Mitch Tonks of the Rockfish restaurants.</p></div><div class="sc-jdfcpN bblRrH markup"><p>His choice is Amethyste Brut Louis Barthelemy. “It’s a small family owned estate, 30% Chardonnay, 50% pinot Noir and the balance pinot Meunieur. Light golden in colour, it’s really fresh and crisp. A fabulous Champagne for the money, pair it with seafood and you have quite an experience on your hands.”</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.vivino.com%2FGB%2Fen%2Flouis-barthelemy-brut-amethyste%2Fw%2F1153383&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.vivino.com%2FGB%2Fen%2Flouis-barthelemy-brut-amethyste%2Fw%2F1153383&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Tribaut-Schloesser Brut Origine Champagne</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Tribaut_Origine.jpg?width=640" alt="Tribaut-Schloesser Brut Origine Champagne" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Tribaut_Origine.jpg?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Tribaut_Origine.jpg?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Tribaut_Origine.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Tribaut-Schloesser Brut Origine Champagne" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Tribaut-Schloesser Brut Origine Champagne</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£27.50</p></span></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">4/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>John Critchley is a drinks importer with Manchester’s Morgenrot and one of his jobs is to sniff out wines he thinks will be a hit with UK consumers. “The first thing I look for in Champagne is a smaller producer” he tells us. </p></div><div class="sc-jdfcpN bblRrH markup"><p>“People who make their wines from their own vines. It guarantees a quality and freshness that you don’t necessarily find in a Grande Marque.”</p></div><div class="sc-jdfcpN bblRrH markup"><p>John has picked out Tribaut-Schloesser as a Champagne that deserves your attention, and its Brut Origine as a star buy, with the wine ageing for 30 months on the lees. </p></div><div class="sc-jdfcpN bblRrH markup"><p>It’s a small business with vineyards dotted around the clay-limestone slopes of the Marne Valley and Montage de Reims. “This is one of the reasons we love Tribaut so much” confirms John. </p></div><div class="sc-jdfcpN bblRrH markup"><p>“100% family owned and everything they make is produced from their own vineyards. They’re also moving to full organic status from 2024, so this is definitely an estate to watch.”</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.worsleyfinewines.co.uk/tribaut-brut-origine-champagne-391-p.asp" href="https://www.worsleyfinewines.co.uk/tribaut-brut-origine-champagne-391-p.asp" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Taittinger Nocturne Sec NV Demi</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/TaittingerNocture.jpg?width=640" alt="Taittinger Nocturne Sec NV Demi" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/TaittingerNocture.jpg?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/TaittingerNocture.jpg?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/TaittingerNocture.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Taittinger Nocturne Sec NV Demi" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Taittinger Nocturne Sec NV Demi</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£27.00</p></span><div class="sc-cfWELz chTWXR"><p> half a bottle</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">4/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>If you’re in the mood for trying out a new Champagne without shelling out on the cost of a full bottle then look out for some of the half (demi) bottles available. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Dating back to 1734, Taittinger is one of the most famous wine names in France (also look out for its first English wine to be launched in 2023), and in Nocturne they have an exceptionally good wine that has been aged on the lees for at least four years.</p></div><div class="sc-jdfcpN bblRrH markup"><p>It has fine bubbles and a soft, creamy texture and although it smells fresh and fruity there’s also a mature ripeness to it that gives it the whiff of wealth. The rich flavours make it an excellent Champagne to enjoy at the end of a meal, and this diminutive bottle will stop you from getting too carried away into the night.</p></div><div class="sc-jdfcpN bblRrH markup"><p> </p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3z55nDw" href="https://amzn.to/3z55nDw" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Heidsieck and Co. Monopole “Gold Top” Champagne</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Heidsieck_Monopole.png?width=640" alt="Heidsieck and Co. Monopole “Gold Top” Champagne" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Heidsieck_Monopole.png?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Heidsieck_Monopole.png?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Heidsieck_Monopole.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Heidsieck and Co. Monopole “Gold Top” Champagne" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Heidsieck and Co. Monopole “Gold Top” Champagne</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£31.99</p></span><div class="sc-cfWELz chTWXR"><p> cocktails</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>Champagne isn’t just for sipping on its own – it’s also used to make some of the most luxurious cocktails around. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Our favourite is the Kir Royale, a simple affair that involves pouring a small amount of creme de cassis (blackcurrant liqueur) into a flute and topping up with Champagne. </p></div><div class="sc-jdfcpN bblRrH markup"><p>So to find out what sub-£35 bottle we should use for the topping-up part we consulted Jo Hilditch of White Heron, producers of the deliciously excellent British Cassis.</p></div><div class="sc-jdfcpN bblRrH markup"><p>Jo has picked out Heidsieck and Co Monopole ‘Gold Top’, from a Champagne house well renowned for its great value, and a wine that has been aged for up to ten years. The ‘Gold Top’ name refers to the high quality of the bubbles, something that immediately appeals to Jo.</p></div><div class="sc-jdfcpN bblRrH markup"><p>“We think the bubbles are just right for a Kir Royale” she tells us. “It’s quite sparkly and the slightly fragrant, rich flavours of the Gold Top compliment the rich blackcurrant of British Cassis.”</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.majestic.co.uk%2Fsparkling-wines%2Fheidsieck-co-monopole-22386&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.majestic.co.uk%2Fsparkling-wines%2Fheidsieck-co-monopole-22386&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Moët &amp; Chandon Impérial Brut Champagne</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/MoetImperial.png?width=640" alt="Moët &amp; Chandon Impérial Brut Champagne" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/MoetImperial.png?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/MoetImperial.png?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/MoetImperial.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Moët &amp; Chandon Impérial Brut Champagne" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Moët & Chandon Impérial Brut Champagne</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£31.50</p></span><div class="sc-cfWELz chTWXR"><p> weddings</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-fCPvlr gHvRxc blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">3.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>When there’s a big celebration afoot, such as a wedding, and whether you’re supplying guests or giving bubbly as a gift, flashing a bottle from one of the most famous names in Champagne will go down well with everyone. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Moët &amp; Hennesey is one of Les Garandes Marques (24 Champagne houses who have formed a syndication to remind everyone of their greatness) and is synonymous with luxury, making everyone who sips it feel like they’re a little bit special.</p></div><div class="sc-jdfcpN bblRrH markup"><p>This Brut Imperial release retails close to £40 at full price, but look out for special offers and you’ll often see it sneaking in at under £35 in several retailers. </p></div><div class="sc-jdfcpN bblRrH markup"><p>It’s fresh and floral with a slight acidic snap of green apples and some fruity, brioche richness that shows its maturity. They’ve been making this Champagne since 1869, proving that this is a quality wine with pedigree.</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.ocado.com%2Fproducts%2Fmoet-chandon-imperial-brut-champagne-18695011&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.ocado.com%2Fproducts%2Fmoet-chandon-imperial-brut-champagne-18695011&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Veuve Monisigny III Champagne Brut</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Veuve%20Monsigny%20Champagne%20Brut.png?width=640" alt="Veuve Monisigny III Champagne Brut" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Veuve%20Monsigny%20Champagne%20Brut.png?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Veuve%20Monsigny%20Champagne%20Brut.png?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Veuve%20Monsigny%20Champagne%20Brut.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Veuve Monisigny III Champagne Brut" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Veuve Monisigny III Champagne Brut</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£13.50</p></span><div class="sc-cfWELz chTWXR"><p> champagne on a budget</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>As this list shows, there’s plenty of choice for Champagnes under £35. But can you find quality at under £15? Thanks to Aldi’s savvy buyers, the answer is yes. </p></div><div class="sc-jdfcpN bblRrH markup"><p>The budget supermarket has been scooping up no end of awards for its wines of late, and this bottle from Champagne house Philizot et Fils is one with heaps of accolades to its name.</p></div><div class="sc-jdfcpN bblRrH markup"><p>It’s delicate, fruity and has those all important brioche flavours you would expect from a decent Champagne. </p></div><div class="sc-jdfcpN bblRrH markup"><p>It’s the kind of wine you can get carried away with, merrily sipping through a few glasses, with or without food, until you suddenly realise you’ve emptied the bottle. A top notch tipple – and at this price we suggest you load up now for Christmas.</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.aldi.co.uk%2Fveuve-monsigny-champagne-brut%2Fp%2F052600004580000&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.aldi.co.uk%2Fveuve-monsigny-champagne-brut%2Fp%2F052600004580000&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">M&amp;S Delacourt Cuvee Rose Champagne Brut</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Delacourt%20Cuvee%20Rose.jpeg?width=640" alt="M&amp;S Delacourt Cuvee Rose Champagne Brut" height="348" width="620" srcset="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Delacourt%20Cuvee%20Rose.jpeg?&amp;width=320 320w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Delacourt%20Cuvee%20Rose.jpeg?&amp;width=640 640w, https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/10/Delacourt%20Cuvee%20Rose.jpeg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="M&amp;S Delacourt Cuvee Rose Champagne Brut" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">M&S Delacourt Cuvee Rose Champagne Brut</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£27.00</p></span><div class="sc-cfWELz chTWXR"><p>rosé</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr gHvRxc blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">4/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN bblRrH markup"><p>There are plenty of folk who prefer their fizz to be pink, and although the Champagne region produces plenty of fine rosés, finding one on a budget can be a little trickier. </p></div><div class="sc-jdfcpN bblRrH markup"><p>Bargain hunters can again look towards Aldi’s Veuve Monsigny but we’ve plumped for Delacourt Cuvee Rosé Champagne Brut, from the posher aisles in M&amp;S.</p></div><div class="sc-jdfcpN bblRrH markup"><p>Using the three most common Champagne grape varieties – Pinot Noir, Pinot Meunier and Chardonnay – it is contact with the skin of the first two that gives the rosé both its salmon pink colour and the instant hit of strawberries. </p></div><div class="sc-jdfcpN bblRrH markup"><p>There are also other red fruit flavours apparent – perhaps raspberry and currants – and a slightly savoury character leads to a drying finish. An excellent all-round rosé.</p></div></div><a class="sc-kAdXeD kJcgJp article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.ocado.com%2Fproducts%2Fm-s-delacourt-cuvee-rose-champagne-brut-513037011&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.ocado.com%2Fproducts%2Fm-s-delacourt-cuvee-rose-champagne-brut-513037011&amp;sref=https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bYnzgO fjWbuM"><span class="article-tag"><a href="/topic/wine-dash">Wine Dash</a><a href="/topic/food-and-drink">Food and Drink</a></span></div><div class="sc-gipzik VAGNd social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="The best champagnes for under £35: delicious fizz for less " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="422627567782181" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="The best champagnes for under £35: delicious fizz for less " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3353464" data-vars-titleclick="The best champagnes for under £35: delicious fizz for less" data-vars-urlclick="/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="The best champagnes for under £35: delicious fizz for less  https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-eIHaNI fvPUng sidebar undefined"><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU1" class="sc-kasBVs dvHhoK"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM fRmrkl">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=berwickshirenews.co.uk&amp;domain=berwickshirenews.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="Air fryers UK 2021: best ones for sale at Argos, Currys and Amazon - and are they a healthier way to fry?" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.berwickshirenews.co.uk/recommended/air-fryers-uk-2021-best-ones-for-sale-at-argos-currys-and-amazon-and-are-they-a-healthier-way-to-fry-3089074?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/03/05/13/shutterstock_1632915691.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Air fryers UK 2021: best ones for sale at Argos, Currys and Amazon - and are they a healthier way to fry?" height="80" width="100"></amp-img>
<div>Air fryers UK 2021: best ones for sale at Argos, Currys and Amazon - and are they a healthier way to fry?</div>
</a>
</li><li>
<a target="_top" class="" title="Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.berwickshirenews.co.uk/recommended/best-woks-2021-stir-fry-with-ease-with-the-top-wok-pans-to-buy-including-non-stick-options-3351904?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/19/09/shutterstock_683463064.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options" height="80" width="100"></amp-img>
<div>Best woks 2021: stir-fry with ease with the top wok pans to buy, including non-stick options</div>
</a>
</li><li>
<a target="_top" class="" title="The best champagnes for under £35: delicious fizz for less" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.berwickshirenews.co.uk/recommended/the-best-champagnes-for-under-ps35-delicious-fizz-for-less-3353464?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.berwickshirenews.co.uk/jpim-static/image/2021/08/20/09/shutterstock_789380884.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best champagnes for under £35: delicious fizz for less" height="80" width="100"></amp-img>
<div>The best champagnes for under £35: delicious fizz for less</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU2" class="sc-hgHYgh bifxCL"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM fRmrkl">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=berwickshirenews.co.uk&amp;domain=berwickshirenews.co.uk" class="sc-hIVACf ygBig"><ul></ul></esi:include></div></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU3" class="sc-hgHYgh bifxCL"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dvCyap jkHwUX"><div class="sc-iFMziU hCANEB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Berwickshire News on Facebook" href="https://www.facebook.com/theberwickshire/" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Berwickshire News on Twitter" href="https://twitter.com/theberwickshire" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Berwickshire News</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/berwickshirenews-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/berwickshirenews-uk/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/BKN" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/BKN" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.berwickshirenews.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.berwickshirenews.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=BEW&amp;utm_source=berwick-advertiser&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=BEW&amp;utm_source=berwick-advertiser&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=berwickshirenews.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=berwickshirenews.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BNE&amp;utm_source=berwickshire-news&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=BNE&amp;utm_source=berwickshire-news&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/BKN" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/BKN" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM gAeIyM"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf iRjrEe"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI cOLAKa"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="250" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 834.7 123.5"> <g fill="#00638D"> <path d="M143.1 38.8c1.1-2.2 2.7-3.3 4.7-3.3 2.1 0 3.7 1 4.8 3.1 1.1 2.1 1.7 5 1.7 8.8v.9h-12.9c.1-4.1.6-7.3 1.7-9.5m15.6 25.6c-.5 3.5-1.5 6.2-3 8.1-1.5 1.9-3.4 2.8-5.7 2.8-2.7 0-4.8-1.3-6.3-3.9-1.5-2.6-2.2-6.3-2.2-11.2V59h28v-2.1c0-10.4-1.9-18.4-5.8-24-3.8-5.6-9.4-8.4-16.5-8.4-7.3 0-13.1 2.8-17.4 8.4-4.3 5.6-6.5 13.2-6.5 22.7 0 9.6 2.1 17.1 6.4 22.7 4.3 5.6 10.2 8.4 17.6 8.4 6.5 0 11.6-1.8 15.3-5.5 3.7-3.7 6-9.3 7.1-16.7h-11zm-39.9-17.8c0-7.9-1.1-13.4-3.3-16.6-2.2-3.2-6-4.8-11.4-4.8-3.3 0-6.2.8-8.6 2.4-2.5 1.6-4.7 4.2-6.6 7.8v-33H65.7v10.7h1.5c1.7 0 2.8.4 3.4 1.1.6.7.8 2.3.8 4.6V68c0 2.3-.3 3.9-.8 4.6-.6.7-1.7 1.1-3.4 1.1h-1.5v10.7h27.9V73.7h-.9c-1.5 0-2.5-.4-3-1.1-.5-.8-.8-2.3-.8-4.6V49c0-3.6.6-6.4 1.8-8.6 1.2-2.1 2.8-3.2 4.9-3.2 1.9 0 3.3.8 4.3 2.4.9 1.6 1.4 4.1 1.4 7.5V68c0 2.4-.2 3.9-.7 4.7-.5.7-1.5 1.1-2.9 1.1h-1v10.7h27.5V73.7h-1c-1.7 0-2.8-.4-3.4-1.1-.6-.7-.8-2.3-.8-4.6V46.6zM21.6 15.3v50.5c0 3.4-.3 5.4-1 6.1-.6.7-2 1-4 1H12v11.6h39.4V72.8h-5c-2.1 0-3.5-.4-4.1-1.2-.6-.8-.9-2.7-.9-5.9V15.3H44c3.3 0 5.8 1.5 7.6 4.6 1.8 3.1 2.6 7.5 2.6 13.3v.4H63v-31H0v31h8.8v-.4c0-5.8.9-10.2 2.6-13.3 1.7-3 4.3-4.6 7.5-4.6h2.7zM805.6 38.8c1.2-2.2 3-3.3 5.2-3.3 2.3 0 4.1 1 5.3 3.1 1.2 2.1 1.9 5 1.9 8.8v.9h-14.2c0-4.1.6-7.3 1.8-9.5m17 25.6c-.5 3.5-1.6 6.2-3.2 8.1-1.6 1.9-3.7 2.8-6.3 2.8-3 0-5.3-1.3-6.9-3.9-1.6-2.6-2.4-6.3-2.4-11.2V59h30.7v-2.1c0-10.4-2.1-18.4-6.3-24-4.2-5.6-10.3-8.4-18.1-8.4-8 0-14.3 2.8-19 8.4-4.7 5.6-7.1 13.2-7.1 22.7 0 9.6 2.4 17.1 7.1 22.7 4.7 5.6 11.1 8.4 19.2 8.4 7.1 0 12.7-1.8 16.7-5.5s6.6-9.3 7.7-16.7h-12.1zm-61.7-37.7h-25v10.8h1.7c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-1.7v10.7h33.2V73.7H766c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V51c0-5.3.8-9.5 2.3-12.6 1.5-3 3.6-4.6 6.2-4.6.3 0 .7 0 1 .1.3.1.7.1 1.1.3-1.4.9-2.5 2-3.2 3.3-.7 1.3-1 2.8-1 4.6 0 2.5.7 4.7 2.2 6.4 1.4 1.7 3.3 2.6 5.4 2.6 2.7 0 4.9-1.1 6.6-3.3 1.7-2.2 2.5-5.2 2.5-8.9 0-4.3-1.1-7.7-3.2-10.3-2.1-2.6-4.9-3.9-8.4-3.9-2.3 0-4.4.6-6.4 1.9-2 1.3-3.8 3.2-5.5 5.8v-5.7zm-34.1 0H701v10.8h2c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-2v10.7h32V73.7h-1.7c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V26.7zM709.6 19c1.7 2.1 3.8 3.2 6.3 3.2s4.5-1.1 6.3-3.2c1.7-2.1 2.6-4.8 2.6-7.8 0-3.1-.9-5.7-2.6-7.8-1.7-2.2-3.8-3.3-6.3-3.3s-4.5 1.1-6.2 3.2c-1.7 2.1-2.6 4.8-2.6 7.9-.1 3 .8 5.7 2.5 7.8m-17.5 27.6c0-7.9-1.2-13.4-3.7-16.6-2.4-3.2-6.6-4.8-12.5-4.8-3.6 0-6.7.8-9.4 2.4-2.7 1.6-5.1 4.2-7.3 7.8v-33h-25.4v10.7h1.7c1.8 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.6V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-1.7v10.7h30.6V73.7h-1c-1.7 0-2.8-.4-3.3-1.1-.6-.8-.9-2.3-.9-4.6V49c0-3.6.7-6.4 2-8.6 1.3-2.1 3.1-3.2 5.4-3.2 2.1 0 3.7.8 4.7 2.4 1 1.6 1.6 4.1 1.6 7.5V68c0 2.4-.3 3.9-.8 4.7-.5.7-1.6 1.1-3.2 1.1h-1.1v10.7h30.1V73.7h-1.1c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V46.6zm-99.4 34.2c2.4 1.8 5.2 3.2 8.4 4.2s6.5 1.5 10.1 1.5c6.7 0 11.9-1.8 15.8-5.3 3.8-3.5 5.7-8.3 5.7-14.4 0-2.8-.4-5.4-1.3-7.6-.9-2.3-2.1-4.1-3.7-5.4-2.3-1.9-6.1-3.9-11.3-5.9-1.1-.4-1.9-.7-2.5-1-.7-.3-1.7-.7-2.9-1.1-4.9-1.8-7.3-4-7.3-6.4 0-1.4.6-2.4 1.7-3.2 1.1-.8 2.6-1.2 4.6-1.2 2.8 0 5.3.8 7.6 2.3 2.3 1.5 4.1 3.7 5.4 6.6h7.6V25.7h-7.2l-1.4 3.4c-2.6-1.5-5.3-2.6-8.1-3.4-2.8-.8-5.7-1.1-8.7-1.1-6.7 0-12.1 1.8-16 5.3-3.9 3.5-5.9 8.2-5.9 14.2 0 4.5 1.1 8 3.3 10.6 2.2 2.6 7 5.4 14.3 8.3 1 .4 2.3.9 4.1 1.6 5.1 1.9 7.6 3.9 7.6 6.1 0 1.7-.5 2.9-1.5 3.7-1 .8-2.7 1.2-4.9 1.2-3.4 0-6.2-.9-8.4-2.8s-3.8-4.7-4.8-8.4h-8.6v21.1h6.9l1.4-4.7zM522.1 68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-2v10.7h30.1V73.7h-.4c-1.6 0-2.7-.4-3.3-1.2-.6-.8-.9-2.1-.9-4.1v-1.6c0-.4 0-.7.1-1.1l6.9-6.3 3.9 7.7c.7 1.4 1.1 2.4 1.4 3.2.2.7.4 1.3.4 1.9 0 1-1 1.5-3.1 1.6h-.2v10.7h30V73.8c-1.9-.1-3.4-.5-4.5-1.2s-2.1-1.8-2.9-3.4l-11.3-22.5 6.5-6.3c.9-1 2.1-1.7 3.4-2.1 1.3-.5 2.8-.7 4.5-.7V26.7h-27.6v10.8h1c1.1 0 1.8.1 2.2.4.4.3.6.7.6 1.3 0 .5-.1.9-.3 1.3-.2.4-.6.8-1 1.2l-9.8 9.7v-49h-25.8v10.7h2.1c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.6V68zm-19.9-3.6c-.1 3.4-.7 6.1-1.9 8-1.2 1.9-2.9 2.9-5 2.9-2.7 0-4.7-1.5-5.8-4.5-1.2-3-1.8-8-1.8-15.1 0-7.5.6-12.7 1.9-15.6 1.3-2.9 3.5-4.4 6.6-4.4 1.2 0 2.1.2 2.9.7.7.5 1.4 1.2 1.9 2.2-1.9.1-3.4.9-4.5 2.4s-1.6 3.5-1.6 6c0 2.9.8 5.3 2.4 7 1.6 1.7 3.7 2.6 6.4 2.6 3.3 0 5.9-1.1 7.7-3.2 1.8-2.1 2.7-5.2 2.7-9.1 0-5.9-1.9-10.6-5.7-14.3-3.8-3.6-8.8-5.4-15.2-5.4-8.2 0-14.6 2.8-19.4 8.4-4.7 5.6-7.1 13.2-7.1 22.7s2.3 17 7 22.7c4.7 5.7 11 8.5 18.9 8.5 6.7 0 11.9-1.9 15.5-5.8 3.7-3.8 5.6-9.4 5.8-16.6h-11.7zm-40.9-37.7h-25.8v10.8h2c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-2v10.7h32.1V73.7h-1.7c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V26.7zM444 19c1.7 2.1 3.8 3.2 6.3 3.2s4.5-1.1 6.3-3.2c1.7-2.1 2.6-4.8 2.6-7.8 0-3.1-.9-5.7-2.6-7.8-1.7-2.2-3.8-3.3-6.3-3.3s-4.5 1.1-6.2 3.2c-1.7 2.1-2.6 4.8-2.6 7.9 0 3 .8 5.7 2.5 7.8m-53.5 37.5l5.6 28h19.2l10-40.5c.6-2.4 1.4-4.1 2.5-5 1-1 2.5-1.4 4.5-1.4V26.7h-20.1v10.8c1.4.2 2.4.6 3 1.2.6.6.9 1.4.9 2.4v1.2c0 .3-.1.6-.1.9l-6 25.9-5.2-25.9c-.1-.4-.2-.8-.2-1.2 0-.4-.1-.8-.1-1.2 0-1.2.2-2 .6-2.5.4-.5 1.2-.7 2.2-.7h.9V26.7h-27.4v10.8c1.5.2 2.5.6 3.1 1.2.6.6.9 1.4.9 2.4 0 .2 0 .5-.1.9 0 .4-.1.7-.2 1.1L378 69.8l-5.3-26.5c-.1-.4-.2-.8-.2-1.2 0-.4-.1-.8-.1-1.2 0-1.2.2-2 .7-2.5.5-.5 1.2-.7 2.3-.7h.9v-11h-27.5v10.8h2.2c1.3 0 2.2.5 2.8 1.5.6 1 1.3 3.4 2.2 7.3l7.8 38.1h19.9l6.8-27.9zm-67-29.8h-25v10.8h1.7c1.9 0 3.1.4 3.7 1.1.6.7.9 2.3.9 4.7V68c0 2.3-.3 3.9-.9 4.6-.6.7-1.8 1.1-3.7 1.1h-1.7v10.7h33.2V73.7h-3.1c-1.9 0-3.1-.4-3.7-1.1-.6-.7-.9-2.3-.9-4.6V51c0-5.3.8-9.5 2.3-12.6 1.5-3 3.6-4.6 6.2-4.6.3 0 .7 0 1 .1.3.1.7.1 1.1.3-1.4.9-2.5 2-3.2 3.3-.7 1.3-1.1 2.8-1.1 4.6 0 2.5.7 4.7 2.2 6.4 1.4 1.7 3.3 2.6 5.4 2.6 2.7 0 4.9-1.1 6.6-3.3 1.7-2.2 2.5-5.2 2.5-8.9 0-4.3-1.1-7.7-3.2-10.3-2.1-2.6-4.9-3.9-8.4-3.9-2.3 0-4.4.6-6.4 1.9-2 1.3-3.8 3.2-5.5 5.8v-5.7zm-54 12.1c1.2-2.2 3-3.3 5.2-3.3 2.3 0 4.1 1 5.3 3.1 1.2 2.1 1.9 5 1.9 8.8v.9h-14.2c-.1-4.1.5-7.3 1.8-9.5m17 25.6c-.5 3.5-1.6 6.2-3.2 8.1-1.6 1.9-3.7 2.8-6.3 2.8-3 0-5.3-1.3-6.9-3.9-1.6-2.6-2.4-6.3-2.4-11.2V59h30.7v-2.1c0-10.4-2.1-18.4-6.3-24-4.2-5.6-10.3-8.4-18.1-8.4-8 0-14.3 2.8-19 8.4-4.7 5.6-7.1 13.2-7.1 22.7 0 9.6 2.4 17.1 7.1 22.7 4.7 5.6 11.1 8.4 19.2 8.4 7.1 0 12.7-1.8 16.7-5.5s6.6-9.3 7.7-16.7h-12.1zm-77.7-50.1h3.9c3.5 0 5.9.8 7.4 2.5s2.2 4.4 2.2 8.2c0 3.9-.8 6.7-2.4 8.5-1.6 1.8-4.1 2.7-7.6 2.7h-3.6V14.3zm0 32.6h4.1c3.9 0 6.7 1 8.5 3.1 1.8 2.1 2.7 5.3 2.7 9.6 0 4.7-.9 8.1-2.6 10.2-1.7 2.1-4.6 3.1-8.5 3.1h-4.2v-26zm8.2 37.6c10.5 0 18-1.7 22.5-5.2s6.7-9.2 6.7-17.3c0-5.5-1.4-10-4.2-13.4-2.8-3.4-7-5.9-12.7-7.5 4.4-1.8 7.8-4.3 10.1-7.6s3.5-7.2 3.5-11.8c0-6.6-2-11.5-6-14.6-4-3.1-10.3-4.7-18.8-4.7h-39.5V14h3.2c2.3 0 3.8.4 4.4 1.1.6.7 1 2.7 1 5.9v45.4c0 3-.3 4.9-1 5.5-.7.6-2.1 1-4.3 1h-3.3v11.6H217z" /> </g> <path fill="#222" d="M817.3 121.1c1 .7 2.2 1.3 3.6 1.7 1.3.4 2.8.6 4.3.6 2.8 0 5.1-.7 6.7-2.1 1.6-1.4 2.4-3.4 2.4-5.8 0-1.1-.2-2.2-.6-3.1-.4-.9-.9-1.6-1.6-2.2-1-.8-2.6-1.6-4.8-2.4-.5-.2-.8-.3-1.1-.4-.3-.1-.7-.3-1.2-.5-2.1-.7-3.1-1.6-3.1-2.6 0-.5.2-1 .7-1.3.5-.3 1.1-.5 1.9-.5 1.2 0 2.3.3 3.2.9 1 .6 1.7 1.5 2.3 2.7h3.2v-7.3h-3.1l-.6 1.4c-1.1-.6-2.3-1.1-3.4-1.4-1.2-.3-2.4-.5-3.7-.5-2.9 0-5.1.7-6.8 2.1-1.7 1.4-2.5 3.3-2.5 5.7 0 1.8.5 3.2 1.4 4.3.9 1 3 2.2 6.1 3.3.4.2 1 .4 1.7.6 2.2.8 3.2 1.6 3.2 2.5 0 .7-.2 1.2-.6 1.5-.4.3-1.1.5-2.1.5-1.4 0-2.6-.4-3.6-1.1-.9-.8-1.6-1.9-2.1-3.4h-3.7v8.5h2.9l1-1.7zm-20.4-9.8l2.4 11.3h8.1l4.2-16.3c.3-1 .6-1.6 1-2 .4-.4 1.1-.6 1.9-.6v-4.4H806v4.4c.6.1 1 .3 1.3.5.2.2.4.6.4 1v.5c0 .1 0 .2-.1.4l-2.5 10.5-2.2-10.5c0-.2-.1-.3-.1-.5v-.5c0-.5.1-.8.3-1 .2-.2.5-.3.9-.3h.4v-4.4h-11.6v4.4c.6.1 1.1.3 1.3.5.2.2.4.6.4 1v.4c0 .1-.1.3-.1.5l-2.7 10.7-2.2-10.7c0-.2-.1-.3-.1-.5v-.5c0-.5.1-.8.3-1 .2-.2.5-.3 1-.3h.4v-4.4h-11.7v4.4h1c.5 0 .9.2 1.2.6.3.4.6 1.4.9 2.9l3.3 15.4h8.4l2.7-11.5zm-29.4-7.1c.5-.9 1.3-1.3 2.2-1.3 1 0 1.7.4 2.2 1.3.5.8.8 2 .8 3.6v.4h-6c0-1.9.3-3.1.8-4m7.2 10.3c-.2 1.4-.7 2.5-1.4 3.3-.7.8-1.6 1.1-2.7 1.1-1.3 0-2.2-.5-2.9-1.6-.7-1-1-2.5-1-4.5v-.5h13v-.8c0-4.2-.9-7.4-2.7-9.7-1.8-2.3-4.3-3.4-7.7-3.4-3.4 0-6.1 1.1-8.1 3.4s-3 5.3-3 9.1c0 3.9 1 6.9 3 9.2 2 2.2 4.7 3.4 8.2 3.4 3 0 5.4-.7 7.1-2.2 1.7-1.5 2.8-3.7 3.3-6.8h-5.1zm-48.4-25v4.7h1.4c1 0 1.6.2 1.9.5.3.3.4 1.1.4 2.3v18.1c0 1.3-.1 2.1-.4 2.4-.3.3-.9.5-1.9.5h-1.4v4.7h12.3V118h-1.2c-1 0-1.6-.2-1.9-.5-.3-.3-.4-1.1-.4-2.4V98.9l10.8 23.7h9.5V97c0-1.3.1-2.1.4-2.4.3-.3.9-.4 1.9-.4h1v-4.7h-12.2v4.7h1.6c.9 0 1.6.1 1.9.4.3.3.4 1.1.4 2.4v14.8L740 89.5h-13.7z" /> </svg> </a><span class="sc-gqjmRU cnYuuR berwickshire-news">News you can trust since 1869</span></div></div><div class="sc-VigVT cAzMKt"><div class="sc-cSHVUG alqHx search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM MFSWn"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=BG&amp;utm_source=banbury-guardian&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=BG&amp;utm_source=banbury-guardian&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=BNE&amp;utm_source=berwickshire-news&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BNE&amp;utm_source=berwickshire-news&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG iimTr detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/theberwickshire/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Berwickshire News on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/theberwickshire" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Berwickshire News on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.01ca1020f1a539b6f66a.js"></script> </body></html>